Author Topic: Looks Like My Bootup Has Changed?  (Read 2541 times)

0 Members and 1 Guest are viewing this topic.

Offline mrclose

  • Hero Member
  • *****
  • Posts: 2239
  • Reputation: +161/-39
Looks Like My Bootup Has Changed?
« on: June 04, 2017, 10:29:06 PM »
All Day I fought with this computer to boot!
I would power on and the HD would start to spin and then stop.

It would get to where the screen displayed the computers manufacturer name Lenovo and that is as far as it would go!
I had to use the power button to power off.

I did this a number of times!

I then did the ... Unplug, power on ... HD spin and stop, power off routine over and over.

I tried everything I could think of!

After more than five or six hours ... For no particular reason I unplugged the two bluray usb plugins from the front.

One plugin is for my Microsoft mouse and keyboard, the other is for my Logitech headset.
After unplugging the USBs ... the computer booted right to the desktop??

I'm guessing that the pc was trying to boot from one of the devices but I don't know Why?
I haven't changed any settings and I wouldn't know how anyway?

If the boot startup really has changed from it's original settings, how could I change it back?

If it helps, I am posting what I think are important details about my system?

PC Details:

LENOVO 90BG003JUS Lenovo H50-55
3.50 gigahertz AMD A10-7800 Radeon R7, 12 Compute Cores 4C+8G
256 kilobyte primary memory cache
4096 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total)

Board: LENOVO Bantry CRB SDK0J40709 WIN
Serial Number: R3028ZHB
Bus Clock: 100 megahertz
UEFI: LENOVO IRKT56AUS 01/19/2016

1966.21 Gigabytes Usable Hard Drive Capacity
1828.95 Gigabytes Hard Drive Free Space

HL-DT-ST DVD-RAM GHC0N [Optical drive]

ST2000DM001-1ER164 [Hard drive] (2000.40 GB) -- drive 0, s/n W4Z3M94K, rev CC61, SMART Status: Healthy


11212 Megabytes Usable Installed Memory

Slot 'DIMM 3' has 8192 MB (serial number 95A1FC8A)
Slot 'DIMM 1' has 4096 MB (serial number 14CF8CC6)
"When you are dead, you don't know that you are dead.
It is difficult only for the others.

It is the same when you are stupid."

~ Anonymous

Offline FunkyZero

  • Hero Member
  • *****
  • Posts: 2077
  • Reputation: +210/-12
  • ha ha, charade you are
Re: Looks Like My Bootup Has Changed?
« Reply #1 on: June 05, 2017, 09:34:52 AM »
Im not so familiar with the laptop of the mfg tools but..
Are you running the manufacturers update software by chance?
I can think of 2 possibilities:
1) You bios battery is shot and powering it off loses the settings, causing it to revert back to defaults. You would know this if the bios time goes back to midnight 2004 or something similar after you remove power form the system for  a while.
2) if you are running a manufacturers auto patch tool of some sort, it could have updated the machine bios and caused it to revert back to default settings
« Last Edit: June 05, 2017, 09:36:58 AM by FunkyZero »