Author Topic: getting tired of  (Read 3474 times)

0 Members and 1 Guest are viewing this topic.

Offline franksolich

  • Scourge of the Primitives
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 56924
  • Reputation: +2137/-171
  • ^^^indefatigable
getting tired of
« on: March 10, 2016, 09:44:35 AM »
I'm getting tired of this shit; I'm about ready to chuck the computer through the window.

There's a problem, a big problem, with a little line that runs along the bottom of the screen, "[name of site] not responding due to long-running script."

One has the option of "stopping script," but then that takes a while to kick in, before the page is moveable, or usable, again.

This happens here, this happens on Skins's island, and yesterday I got so irritated I just tossed juno overboard--despite that I'm probably perhaps among the top 10% most-senior users of juno--because it's so ****ing cumbersome and takes forever to do something.

One can only speculate, but what's going on?
Democrats: A bunch of rich people convincing poor people to vote for rich people by telling poor people that other rich people are the reason they are poor

Life is short, and suddenly you're not there any more.

Offline franksolich

  • Scourge of the Primitives
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 56924
  • Reputation: +2137/-171
  • ^^^indefatigable
Re: getting tired of
« Reply #1 on: March 10, 2016, 12:35:12 PM »
Found this, did this.....the problem being, "Tools" was already set that way.







So.....I unset it, then reset it, then exited Explorer, and then came back.

Is this going to help?  But if it were already set that way.....
Democrats: A bunch of rich people convincing poor people to vote for rich people by telling poor people that other rich people are the reason they are poor

Life is short, and suddenly you're not there any more.

Offline thundley4

  • Hero Member
  • *****
  • Posts: 39046
  • Reputation: +2049/-124
Re: getting tired of
« Reply #2 on: March 10, 2016, 12:50:24 PM »
Have you tried just closing the one tab that is messing up and reopening it?

I sometimes have a weird little bug with this site too.  The page loads, but the refresh icon at the top never stops spinning until I go into a forum, and actually open a thread.